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1. What do you need for this
operation

In order to import your precious data from Explorer 3 to the newer Explorer 23, make sure
you have all the required instruments and software:

1. Your old Explorer 3

2. User C-Card compatible with your Explorer 3

3. C-Map DPS reader with its USB cable

4. C-Map PC-Planner software

5. Your new Explorer 23

6. Empty micro SD card and SD adapter

7. Windows PC with micro SD reader (you can use also microSD to SD adapter)
8. Notepad++ software, available for free on the web

9. AvMap GPX converter vers.5 available here:

http://cloud.avmap.us/download/ConvertitoreAvMap.ver5.zip
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2. Extracting data from Explorer 3
2.1 Saving Explorer 3 data into the C-Card

1. Insert the User C-Card into one of the slots of Explorer 3 and turn it on.

2. Press MENU then select Save and Load to save user data into the User C-Card.
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3. Use the Key buttons to save your Marks, Routes and Tracks. Select Mark.

Name Date Time Type | Media 1
Sort by Name

Data in Memory
Marks: 001
Events: 000
Waypoints: 002
Routes: 001
Tracks:
10ff Free: 09989
2 Off Free: 09750
3 Off Free: 09750
4 Off Free: 09750
5 Off Free: 09750
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4. Press Save, then use the Previous and Next buttons to write on the virtual keyboard
to name the file containing all your Marks.

Name Date Time Type
T ooy e

Data in Memory
Marks: 001
Events: 000
Waypoints: 002
Routes: 001

R Y
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__/EN/EN/ENEN KX KX E2 KX KN K BB
B e (e m e o e ]
N oDoOoDnDnonEE
| EROEDDDEEDEDN

| Space |
'/Sah /ChanE ) [/Previous| Next !

5. Repeat the operation for Events, Routes and Tracks.

6. When you have saved all the files, turn off Explorer 3 and extract the User C-Card
from the Explorer 3.
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2.2 Transferring data from C-card to PC

1. Insert the User C-Card in the C-Card slot of the DPS C-MAP reader.

2. Launch the PC planner appllication

3. Select File > File Manager
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4. The file Manager window allows transferring the user data from the User C-Card to the
PC Planner as first step and from the PC planner to a folder into your PC as second
step.

M File Manager

1MB User - Free: 93% Files:3/E0

== Dispesiivi Dalabase. . | Noe Fle | =1 & Disposiiiv:
g Memzia PCPanner | @ Mark [11] = @ FGMESTY 008 Memoria FC-Flannss
<) ) Wirdows . Windows
C-Map Floppy Dizk. ‘ =« C-Map Floopy Dk
= @p USB 2.0 MuliMedia Rez =@ USB 20 MukiMediz Rez
£7 C-Caid Slot
Z£7 5D Slot
© & 7Skt
»¥
P 5 % 2 5
# -
o | e |

5. To transfer the user data from the User C-Card to PC planner select:

* C-CARD SLOT in the left column
* PC-PLANNER MEMORY in the right column.

=& Devices [ __ | =3 Devices

PC-Planner Memory i PC-Planner Memary

+- 3 wWindows - Windows

—« C-Map Floppy Disk =% C-Map Floppy Disk

- @ USB 2.0 MultiMedia Rez =@ USB 2.0 Multiedia Rez
C-Card Slot C-Card Slot
£7 5D Slot £7 5D Slat
@ CF Shot & CFSlat
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6. Select the file in the left column (the Mark file is displayed first).

7. Click the left to right arrow button to transfer the file from user card to PC planner
memory.

I Interal D... |
» Mark [12]

8. Repeat the same procedure for the other files (Events, Routes and Tracks). Now it is
possible to export the user data from the PC-Planner to PC.

Indietro  ~ \_) [’ /j) Cerca u Cartelle v

0 | CATEMP23
Nome -~

9. Create a new folder on your PC and rename it as you prefer (in this example
“TEMP23”).

M File Manager E E
C-MAP Extended (XML format
-1 & Devices Intemal D... ] CATEMP23\ +-(_] NVIDIA A
PC-Planner Memory © Mark [12] * .. + L;] Programmi
+ § ‘Windows Dolds +-[_] Qoobox
C-Map Floppy Disk . +-(Z] Recovery
= @ USB 2.0MutiMedia Res + (C] RECYCLER
&7 C-Card Slot + (2 SYND
&7 5D Slot +-(2] syndicate
4 CF Slot @ + 2] SysntemalsS
(2] System Volur
+-(2] T4 Software
+3 TEMP23
R =1 TOOL PROG
+- 2] T_recovery
+-(2 utmp
+- (] WINDOWS
% + &8 CO-ROM (D)
+ (=) Removable Disk
+ (=) Removable Disk
+ (=) Removable Disk
1 + (=) Removable Disk
" ¥ + (=) Remavable Disk +
< | ¥ o < | 2L >
[ e |
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10. On the File Manager window select:
* PC Planner Memory in the left column
+ TEMP23 folder in the right column.

11. Select the file on the left column and press the left to right arrow.

Internal D... | CATEMP234
© Mark [12] ib a.
,ﬁ [Jolds
[cssemsssmmssnssassind

Edit File Name

|Mark 12

Cancel

&1 |

12. The Edit file name pop-up appears: do not rename your file and click OK.

C-MAP Extended (XM
Internal D... | CATEMP234
© Mark [12] * L‘:J .
(Jolds
ﬁ © Mark [12]
il

13. The file will appear in the selected folder.

14. Repeat the procedure for Events, Tracks and Routes.
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15. Open the TEMP23 folder on your PC to check if all files are correctly saved. In
the XML format. The .XML files will have to be converted into USERIMG.BIN file
and then into a .GPX file in order to be imported in the Explorer 23.

fietro v | \_) Lp P ) Cerca [{ Cartelle [

) CATEMP23

MNome
[D)olds
ﬁ S.exe
| Mark [12].UP.xml
|| Track 0000 [S pts]. TRK.xml
|2 brk.RT . xml

razioni file e cartella

2 risorse

Disco locale (C:)

16. You can remove the User C-Card from the DPS Reader.
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3. Preparing data for Explorer 23
3.1 Creating the USERIMG.BIN

1. Rename the .xml files in this way:

Marks >> NAME.006.UP.xml| ( 006.UP. is mandatory for .XML file )
Routes >> NAME.004.RT.xml ( 004.RT. is mandatory for . XML file )
Tracks >> NAME.008.TRK.xm|l  ( 008.TRK. is mandatory for .XML file )

~— T = L —_—

1 |9 CATEMPZ3

MNome

[D)olds
gs.exe

|2 MARKS. 006, UP.xml
|2 TRACK,008. TRK. xml
| ROUTE.004.RT.xml

erazioni file e cartella

re risorse

Disco locale (C:)
Documenti

2. Take an empty micro SD, insert it in a SD adapter, and then insert it into the SD Card
slot of the C-Map DPS reader.

3. Inthe PC Planner select File > File manager then select SD card Slot.

4. Click Format and confirm clicking OK on the pop-up.

File Manager E|[X
Fiz FuniLaerle o s zzac
= 2 Cooposlini Dabwar | Tooww Fie: | =~ Disomitv
» Merrcia TCTlonx | @ Mak[11] » emosa MO e
El §Viniw: + (B v,
Cheop Flepay Dk o
[ @ LSE 20 vuidteric Res ﬂ
@
o
&
&
st
» T <
o | =

'5 ATTENZIONE: Questa operazione iniziskzza il file contenente i punti utente,
.

Per iniziakzzare la SD premere OK, Per annullare CANCEL,
‘ oK ’ Annulla
||
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5. Remove the SD card from the slot and insert it into the memory card reader of your
PC to verify its content. You should see a USERIMG.BIN file.

Disco rimovibile (G:)

ile  Modifica  Visualizza  Preferiti  Strumenti  ?

@Indietro v \) Lj /OCerca @Cartelle v

idirizzo S G

MNome =

Operazioni file e cartella &, USERIMG.BIN

Altre risorse

a Risorse del computer
(£} Documenti

() Documenti condivisi
& Risorse direte

Dettagli

6. Copy this file in your PC in the same folder where the . XML files were saved (e.g. C:
\TEMP23).

) CATEMP23
Mome
azioni file e cartella [D)olds
Es.exe

= MARKS, 006, P, xrml
| ROUTE.004.RT. xrml
| TRACK.008, TRK.xml
£, USERIMG.BIN

' risorse

Jisco locale (C:)
Jocumenti
Jocumenti condivisi

tisorse del computer
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3.2 Importing the XML USERDATA files
into USERIMG.BIN

1. Close the File manager window of the PC Planner and select Tools > Convert XML <->

nte Cerca I!! ?

Converti XML <-> CSY

CSV.

2. In the ConvertXML window select Import from XML to USERIMG.BIN

ai ConvertXML

Convert XML to CSY

Convert CSV to XML

Export USERIMG to XML
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3. Choose the folder in which you have previously saved the . XML files and click Open.

Open XML File

e

Cerca in: Iv Disco locale [C:) LI & ﬁF B3~
() Intel C)sYND () TOOL PROGRAMMA
[CILOQXS_OK ) syndicate (Dutmp
~ |[CnvIDIA () Sysinternalssuite C)WINDOWS
() Programmi ) T_recovery [52) Collegamento a CHy
----- () Qoobox ) TA Software |2 Mark23,UP.xml
[C)Recovery 52T _recovery
< 2
Nome file: | Apri I
Tipo file: | XML Files *xml) ~|  Annula |
% |
4. Select one file at a time and then click Open.
¥ Wil ol

‘erca in: I ) TEMP23

~| = @k E-

Jolds

4l MARKS. 006, UP. xmil

2 ROUTE.004.RT.xml
2 TRACK.008, TRK.xml

ome file:  |MARKS.00B.UP.aml

ipo file: IXML Files [*.xml)

LI Annulla |
A

In the new window select the folder where the USERIMG.BIN file has been saved and click

Open, then select the USERIMG.BIN file and click Open.

Cercain | 3 TEMP23 | « &5 B9

[olds

P oscc o

Nome file:  |USERIMG.BIN

Tipofile:  |BIN Files (*.bin) <] Annua |
Z
ol
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6. Repeat the procedure (steps 2-5) for Events, Routes and Track files, choosing the same
USERIMG.BIN file.

7. Close the PC planner.

3.3 Converting USERIMG.BIN to .GPX

1. Download the AvMap Converter ver.5 here: http://cloud.avmap.us/download/
ConvertitoreAvMap.ver5.zip

2. Unzip the folder.

3. Open the folder to find the AvMap converter tool. Double click the .exe file to launch
the tool.

7 /‘:) Cerca [1 Cartelle v

Settings\fguerrieri\DesktopiConvertitoreAvMap. vers

Dimensione  Tipo
7.9286KB Applicaz
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4. Click USERIMG.BIN to GPX format.

a‘i_ ConvertXML @

~ GPX<->USRIMG
USERIMG to GFX |

5. Select the folder where the USERIMG.BIN file was saved and click Open.

)X

Open USERIMG.BIN File

Cerca in: | < Disco locale [C:) Ll & & BB~
L_;b () 6166f60ce555b2e7eced (L) Programmi
3 (Dapp [)Qoobox
Documenti |3 CHARTS [C)Recovery
recenti (C)cmdcons C)SYND
'E () compare D)syndicate
()crash ) SysinternalsSuite
Desktop |5 d2136h3160bcb6coB86484 ()T _recovery
. |C2)Documents and Settings (2 TA Software
J ) download
IN—— @FFOutput I{:“]TOOL PRO!
| fitmp000,000 Iutmp
— () fitmp000.001 C)WINDOWS
\%! () Intel [52) Collegamento a CHAR
Risorse del @LOQxS_OK @T_recovery
computer I[LNYIDIA (5 TEMP23
Hisg rete  Nome file: I .j
Tipo file: | BIN Files (*.bin) ~|  Annula
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6. Then select the USERIMG.BIN file and click Open.

Open USERIMG.BIN File ?)X
Cercain: | () TEMP23 ~ e @ ckE-
- (Dolds
A =TT
Documenti
recenti
€]
Desktop
Documenti
Risorse del
computer
Risorse direte  Nome file: |USEHIMG4BIN LI

Tipo file: | BIN Files (*.bin] ~|  Anndla
7. Select the folder where the USERIMG.BIN file is saved and click OK.

Sfoglia per cartelle [z]

Select the destination folder for the exported files:

) Recovery

() sYnD
) syndicate
) SysinternalsSuite )

) T_recovery

) TA Software

20
) olds

# @ TOOL PROGRAMMAZIOMNE
[ utmp

(>

(€

Cartella: I TEMPZ3 ‘

[Crea nuova cartella] I OK I [ Annulla ]

8. The converter will show a pop-up confirmation message.

<> USHIMEG

Operation completed.
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3 CATEMP23

Nome

[D)olds
Es.exe

razioni file e cartella

B risorse

Disco locale {C:)

A, USERIMG,BIN
MARKS .gpx
ROUTE .gpx
TRACK .gpx

Documenti
Documenti condivisi

Risorse del computer
Risorse di rete

Insert the microSD card in the PC Card reader. Copy and paste here the
(they must be copied into the main root of the card).

ndietro  ~ Q [} /OCerca E: Cartelle v

|2 MARKS. 006, UP. xml
|2 ROUTE.004.RT.xml
|2 TRACK.008. TRK. xml

- MNome
ierazioni file e cartella 82 MARKS .gpx

ROUTE .gpx
re risorse R TRACK .gpx

| Risorse del computer
§ Documenti
) Documenti condivisi

) Risarse di rete

.GPX files
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4. Importing data to Explorer 23

1. Remove the map cartridge from Explorer 23 and insert the micro SD where you have
saved the .GPX files.

S
.‘ 2
|

j= =]
),

f

1 — 2

2. Power on the Explorer 23. Press MENU and select General Settings.
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3. Select Log&Backup and then Import Userdata.

4. A pop-up will appear. Select the first file, press ENTER and wait for the confirm
message. Repeat the procedure for each file.
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5. Troubleshooting

AN ERROR MESSAGE APPEARS AFTER THE IMPORT
1. Extract the micro SD card from the Explorer and insert it again into the PC.
2. You need modify the .GPX files one by one. Open each .GPX file with Notepad++.

3. On each .GPX file you have to delete the first line.

1 ?¥ml wversion="1. encoding= - Standalone="no” 75 ]

Z  <gpX version="1.1" creator="xNL CoOnvert - http://www.avpap. it" xmlns:xsi="http://www.w3
3 <time>2016-10-06T09:31:50Z</tine>

4  <bounds minlat="42.970962402" minlon="9.212390625" maxlat§"43.766175237" waxlon="10.301¢
5 <wpt lat="43.408151410" lon="10.093570721">

£ <name>MRKOO1 </ name>

7 <sym>Point</sym>

g8  </upt>

g <wpt lat="43.213573493" lon="10.196132903">

10  <name>MRKO02 </ nare> DELETEIT '
11  <sym>Point</sym>

12 </upt>

13 <wpt lat="42.970962402" lon="10.301824519">
14  <name>MRK0O03 </ name>

15 <syn>Point</sym>

16  </upt>

17  <wpt lat="42.970962402" lon="9.903446355">
18  <name>MRK0O04 </ name>

19  <sym>Point</syr>

20 </upt>
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4. And clear the empty line left (line 2 becomes line 1).

0 D -Jan s 0N

L= N ) B S B o I

[ RN |

ul

B oW N R O

(=)

o

WoW NN NN
0w m -]

B W N R

N W W

5.

6.

R
gpX VEerslion= . creator= onvert - http://www.avap.1t” xm!ns:x51= HEED :, , . Wg .org’ !UU!, gm..

<time>2016-10-06T09:31:502</ time>
<bounds minlat="42.970962402" minlon="9.212390625" maxlat="43.766175237" maxlon="10.301824519"/>

<wpt lat="43.405151410"
<name>NRKO01 </ name>

<sym>Point</sym>

</upt>

<wpt lat="43.213573493"
<name>MRK002 </ name>

<syrm>Point</sym>

</upt>

<wpt lat="42.970962402"
<nare>MRK003 </ nane>

<syr>Point</sym>

</upt>

<wpt lat="42.970962402"
<name>NRKO04 </ nane>

<sym>Point</sym>

</upt>

<wpt lat="43.260802882"
<name>NRKO0S </ nare>

<syr>Point</sym>

</wpt>

<wpt lat="43.4753745441"

p—rene RS .

lon="10.098570721">

lon="10.196132903">

lon="10.301824519">

lon="9.903446355">

lon="9.505077174">

lon="9.399385557">

<syrm>Point</sym>

</upt>

<wpt lat="43.766175237"
<name>MRK007 </ name>
<sym>Point</sym>

</upt>

<wpt lat="43.766175237"
<name>NRKO08 </ name>

<ammrPrint o/ aums

Save the file.

lon="9.399385557">

lon="9.602630373">

Schema-ins

Repeat the procedure for each file. Try again to import the files into the Explorer 23.
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